浏览器兼容风波续

本文上接“系统上线风波”,第一版是支持ie10,ie11,chrome版的高拍仪上线以后,由于影响了之前用户,必须更换对应的浏览器才能使用,于是上线以后颇受影响,上线以后第一天紧急修复,使之支持ie10以下版本。

今日又有客户反应win7下ie11拍照模糊,于是排查了半天原来是另一个高拍仪的驱动影响了这个高拍仪的拍照,卸掉一个驱动就好了。

还有用户xp下其中一款高拍仪不能扫描身份证也不能拍照,目前正在联系高拍仪厂商解决问题。

我发现我们的工作总不是一帆风顺的,但是只要我们都怀着热忱的心,事情总会不断往前推进。尽管我们不能很灵巧的避过这些问题,或者没有想到好的办法。既然现实是这样,就只能迎难而上。

发表评论

邮箱地址不会被公开。 必填项已用*标注